Virus làm ẩn tất cả các file

Go down

Virus làm ẩn tất cả các file

Bài gửi  NhutNguyen on 7/12/2009, 11:02

Thời gian gần đây các máy tính bị nhiễm virus Autorun.inf làm ẩn tất cả các file cho dù mình có vào Folder Option và cho show lên vẫn không show được các file ẩn và nếu cài lại window mà chưa xoá hết file Autorun.inf thì vẫn có thể bị nhiễm lại loại virus này. Các bạn thử vào regedit chỉnh lại key cho hiện tất cả hidden file và dùng chức năng search của window xoá cho hết nha :

1. Vào Start--> Run--> Gõ Regedit
2. Tìm đến key: HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Explorer/Advanced/Folder/Hidden/SHOWALL
3. Double Click CheckedValue key sửa lại thành 1.

Như vậy các file sẽ được hiện lên.
avatar
NhutNguyen

Tổng số bài gửi : 21
Join date : 25/09/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

HIỆN FOLDER ẨN

Bài gửi  nguyentanhoangdu_I83C on 7/12/2009, 11:27

VÀO RUN GÕ CMD VÀO Ổ CHỨA THƯ MỤC ĐÓ
VÍ DỤ: D:\>attrib -s -r -h tên_folder_ẩn

nguyentanhoangdu_I83C

Tổng số bài gửi : 9
Join date : 11/09/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Ẩn folder

Bài gửi  NguyenKim_I83C on 7/12/2009, 22:42

Bạn có thể down chương trình thay đổi thuộc tính của BKAV về. file BKAV atrib.exe thì phải; bạn thử xem sao nhen

NguyenKim_I83C

Tổng số bài gửi : 14
Join date : 10/09/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  tamnguyen on 8/12/2009, 13:22

Nếu bạn không thấy được file ẩn nữa thì chạy CT WINRAR. Bạn sẽ thấy tất cả các file ẩn

tamnguyen

Tổng số bài gửi : 11
Join date : 14/08/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  107H1269 on 8/12/2009, 15:07

NhutNguyen đã viết:Thời gian gần đây các máy tính bị nhiễm virus Autorun.inf làm ẩn tất cả các file cho dù mình có vào Folder Option và cho show lên vẫn không show được các file ẩn và nếu cài lại window mà chưa xoá hết file Autorun.inf thì vẫn có thể bị nhiễm lại loại virus này. Các bạn thử vào regedit chỉnh lại key cho hiện tất cả hidden file và dùng chức năng search của window xoá cho hết nha :

1. Vào Start--> Run--> Gõ Regedit
2. Tìm đến key: HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Explorer/Advanced/Folder/Hidden/SHOWALL
3. Double Click CheckedValue key sửa lại thành 1.

Như vậy các file sẽ được hiện lên.

ban lam on cho hoi , neu virus no lam an luon lenh Run va ko cho chay chuong trinh quyet virus nua thi minh khac phuc ntn?

107H1269

Tổng số bài gửi : 4
Join date : 29/10/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  tran-khac-nghia on 8/12/2009, 15:26

Nếu vậy thì dùng phần mềm! bạn nên google gõ tìm kiếm phần mềm "FixAttrb.exe" cài vào là xong và ở đó có hướng dẫn sử dụng luôn đơn giản rễ sử dụng Laughing .
avatar
tran-khac-nghia

Tổng số bài gửi : 16
Join date : 23/10/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  TuanDat on 8/12/2009, 21:34

Bạn chủ topic hình như chưa hiểu sâu vấn đề. Không phải file autorun.inf làm ẩn file mà nó chỉ kích hoạt cho 1 con virus nào đó, còn chuyện ẩn file như thế nào thì do thuộc tính con virus quyết định, cách giải quyết như của bạn không thành công nếu chưa diệt virus ra khỏi hệ thống, đó là chưa nói đến việc virus làm mất registry, mất run luôn thì bạn làm sao, rồi còn mất cả folder option. Cách giải quyết thì tất nhiên là có, nhưng cách của bạn chưa giải quyết được vấn đề đâu Evil or Very Mad

TuanDat

Tổng số bài gửi : 21
Join date : 07/12/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  NhutNguyen on 9/12/2009, 16:29

107H1269 đã viết:
NhutNguyen đã viết:Thời gian gần đây các máy tính bị nhiễm virus Autorun.inf làm ẩn tất cả các file cho dù mình có vào Folder Option và cho show lên vẫn không show được các file ẩn và nếu cài lại window mà chưa xoá hết file Autorun.inf thì vẫn có thể bị nhiễm lại loại virus này. Các bạn thử vào regedit chỉnh lại key cho hiện tất cả hidden file và dùng chức năng search của window xoá cho hết nha :

1. Vào Start--> Run--> Gõ Regedit
2. Tìm đến key: HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/Current Version/Explorer/Advanced/Folder/Hidden/SHOWALL
3. Double Click CheckedValue key sửa lại thành 1.

Như vậy các file sẽ được hiện lên.

ban lam on cho hoi , neu virus no lam an luon lenh Run va ko cho chay chuong trinh quyet virus nua thi minh khac phuc ntn?


Bạn có thể vào Start-->Program-->Accessories-->Command Prompt-->Gõ Regedit cũng được.
avatar
NhutNguyen

Tổng số bài gửi : 21
Join date : 25/09/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Virus làm ẩn folder

Bài gửi  NguyenKim_I83C on 10/12/2009, 22:06

Lần trước máy tính của mình cũng bị virus làm ẩn folder, mà mở property của folder lên thì checkbox tại Attribute Hidden cũng bị mờ, vào TaskManager cũng ko được. Mình nhớ là vào Run gõ:
REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f
thì vào TaskManager được, nhưng khi vào đó đổi Value 0 thành 1 cũng ko được. Cuối cùng mình down Bkav atrib.exe về chạy thì hết. Bạn thử xem sao?

NguyenKim_I83C

Tổng số bài gửi : 14
Join date : 10/09/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  NDToan_I83C on 13/12/2009, 00:57

Minh xin dong gop y kien cua minh
Ban TuanDat noi dung do, truoc tien nen tim cach diet Virus, vi neu khong diet virus, no hoan toan co kha nang khoa lai cac chuc nang ta vua mo. Con de mo cac muc nhu Folder Option, Task Manager, ... tren mang co rat nhieu tool de fix nhung loi nay (trong dien dan ta cung co 1 bai Very Happy http://hedieuhanh.forumvi.net/forum-f3/topic-t1411.htm). Ngoai ra neu khong mo duoc Task Manager ta co the dung chuong trinh procexp.exe de xem hay kill cac tien trinh khong mong muon!

Than.

NDToan_I83C

Tổng số bài gửi : 15
Join date : 16/09/2009

Xem lý lịch thành viên

Về Đầu Trang Go down

Re: Virus làm ẩn tất cả các file

Bài gửi  Sponsored content


Sponsored content


Về Đầu Trang Go down

Về Đầu Trang

- Similar topics

 
Permissions in this forum:
Bạn không có quyền trả lời bài viết